Tektronix 495p PHASELOCK FAILURE - 1ST LO repair

Sperando di poter essere d'aiuto a qualcuno, anche solo per uno spunto, presento la descrizione del problema con relativa riparazione al mio Tek 495p.

 

Mentre ero alle prese con un nuovo circuito che stavo tarando, alla riaccensione dell'analizzatore di spettro avverto uno strano ma, per ogni autocostruttore in elettronica che si rispetti, conosciuto odore di bruciato. Brutto segno!...

Controllo le varie funzioni dello SA (Spectrum Analyzer) e mi accorgo che riducendo lo Span, indipendentemente dalla BW, sotto i 500 kHz/div appariva il seguente errore: "PHASELOCK FAILURE - 1ST LO", la spazzolata del monitor funzionava saltuariamente e riuscivo a notare che la lettura dello schermo non era più stabile in termini di frequenza.

Qualche volta appariva anche l'errore visibile nella terza foto ma mi sono concentrato sul primo errore visto.


Da una ricerca su internet trovo diverse note di KE5FX KO4BB OH5IY e il gruppo di discussione su Yahoo "TekScopes". Descrivono il problema del mancato aggancio del PLL quando lo span scende sotto un determinato valore per poter garantire una lettura stabile.


Appare evidente da subito che potrebbero esserci diverse tipologie di problema che generano questo allarme.


Scelgo subito la via più facile suggerita da KO4BB sostituendo di getto il 74LS74 vista la semplicità dell'operazione ed il ridicolo costo dell'integrato. Purtroppo senza sortire effetti.


Mi soffermo comunque su quel gruppo di schede in quanto noto che anche se non installate lo SA funziona lo stesso e l'allarme viene generato nelle identiche condizioni di prima.



Nell'attesa che arrivasse l'integrato ho provveduto a sostituire alcuni condensatori elettrolitici nell'alimentatore come suggerito da KE5FX

Ritornando al problema, mi trovavo ad un punto morto in quanto lo stacking delle schede è troppo stretto per poter operare una qualsivoglia misura. Erano necessarie le schede di estensione ma sembra che siano difficilissime da trovare e parecchio costose.

Ho realizzato una sorta di extender con dei connettori  con passo 2.54 che ho modificato per i Tek a 3.40 mm.

Finalmente potevo cominciare la ricerca!


Ho potuto così cominciare a misurare dapprima le tensioni sulle schede incriminate. E' apparso subito che un 7805 dava in uscita 0.7 volt.... BINGO!

 

Scheda del sintetizzatore del phase lock. pagina 193 del man. servizio vol. 2.

Resistenza in serie sull'ingresso del regolatore carbonizzata (R3011 pag. 196) e, ovviamente...., un condensatore elettrolitico sull'uscita non funzionante (C2051 a pag. 193).

 

Rimontato tutto, ponticelli compresi, lo SA è tornato a funzionare correttamente con mio sommo gaudio!

 

73, Stefano IZ3KGJ